文章导航绿软下载站软件下载安卓资源苹果资源专题

您当前所在位置:首页路由交换思科技术 → 按图索骥初始配置CISCO WS-C2950T-24交换机

5分快3计划骗局

时间:2015/6/28来源:IT腾讯分分彩计划网网作者:网管联盟我要评论(0)

  Would you like to enter the initial configuration dialog? [yes/no]:     是否按提示步骤操作

   % Please answer 'yes' or 'no'.

   Would you like to enter the initial configuration dialog? [yes/no]: n    输入n(自己手工一点点的设置)

   Press RETURN to get started!

   Switch>    首先看到的是用户模式

   Switch>en    输入en(即enable)进入特权模式

   1y13w: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down

   1y13w: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down

   Switch#conf t    进入配置模式

   Enter configuration commands, one per line.  End with CNTL/Z.

   Switch(config)#hostname xy_c2950t24_e0201    给交换机命名

   xy_c2950t24_e0201(config)#enable password Cisco    给交换机配置管理口令(明码的)

   xy_c2950t24_e0201(config)#line vty 0 4    给交换机开启远程管理

   xy_c2950t24_e020(config-line)#pass Cisco!    设置远程管理口令

   xy_c2950t24_e020(config-line)#login    允许远程登陆

   xy_c2950t24_e020(config-line)#exit    退出到上级目录

   xy_c2950t24_e0201(config)#int vlan 1    进入vlan1 接口

   xy_c2950t24_e0201(config-if)#no shut    开启此接口

   1y13w: %LINK-3-UPDOWN: Interface Vlan1, changed state to up

   1y13w: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

   xy_c2950t24_e0201(config-if)#ip add 172.25.161.22 255.255.255.0    设置此接口地址

   xy_c2950t24_e0201(config-if)#exit    退出到上一层

   xy_c2950t24_e0201(config)#ip default-gateway 172.25.161.16   将交换机的网关指向上联交换机

   xy_c2950t24_e0201(config)#int ran gi 0/1 - 2    配置上连下连端口

   xy_c2950t24_(config-if-range)#sw mo tr    将此端口设置成trunk

   xy_c2950t24_(config-if-range)#no shut    开启此端口

   xy_c2950t24_(config-if-range)#exit    退出到上一级目录

   xy_c2950t24_e0201(config)#int ran fa 0/1 - 24    进入一段接口range一段范围,接电脑用户

   xy_c2950t24_(config-if-range)#no shut    开启此段端口

   xy_c2950t24_(config-if-range)#sw mo acc    将此段端口设置成问接入access模式

   xy_c2950t24_(config-if-range)#exit    退出到上一级目录

   (公司内部没有设置VLAN,所以没有用到将此段端口划分到某个vlan里的命令:sw acc vlan 2 )

   xy_c2950t24_e0201(config)#vtp mo cl    设置vtp(vlan transport portocol)模式为client(一般来讲,汇聚和接入交换机都配置成client)

   Setting device to VTP CLIENT mode.

   xy_c2950t24_e0201(config)#vtp domain xyass    设置vtp域名(只有域名相同的情况下,vlan信息才能透传过来)

   Domain name already set to xyass.

   xy_c2950t24_e0201(config)#end    退到根目录

   xy_c2950t24_e0201#wr    保存配置

   4d00h: %SYS-5-CONFIG_I: Configured from console by console

   Building configuration...

   [OK]    (保存好了,已经生效)

   以上就是全部设置过程。

   以下是查看当前设备的配置:

   xy_c2950t24_e0201#show run    查看当前设备的配置(show running-config )

   Building configuration...

   Current configuration : 1880 bytes

   !

   version 12.1

   no service pad

   service timestamps debug uptime

   service timestamps log uptime

   no service password-encryption

   !

   hostname xy_c2950t24_e0201

   !

   enable password Cisco

   !

   ip subnet-zero

   !

   !

   spanning-tree mode pvst

   no spanning-tree optimize bpdu transmission

   spanning-tree extend system-id

   !

   !

   !

   !

   interface FastEthernet0/1

   switchport mode access

   !

   interface FastEthernet0/2

   switchport mode access

   !

   interface FastEthernet0/3

   switchport mode access

   !

   interface FastEthernet0/4

   switchport mode access

   !

#p#副标题#e#

   interface FastEthernet0/5

   switchport mode access

   !

   interface FastEthernet0/6

   switchport mode access

   !

   interface FastEthernet0/7

   switchport mode access

   !

   interface FastEthernet0/8

   switchport mode access

   !

   interface FastEthernet0/9

   switchport mode access

   !

   interface FastEthernet0/10

   switchport mode access

   !

   interface FastEthernet0/11

   switchport mode access

   !

   interface FastEthernet0/12

   switchport mode access

   !

   interface FastEthernet0/13

   switchport mode access

   !

   interface FastEthernet0/14

   switchport mode access

   !

   interface FastEthernet0/15

   switchport mode access

   !

   interface FastEthernet0/16

   switchport mode access

   !

   interface FastEthernet0/17

   switchport mode access

   !

   interface FastEthernet0/18

   switchport mode access

   !

   interface FastEthernet0/19

   switchport mode access

   !

   interface FastEthernet0/20

   switchport mode access

   !

   interface FastEthernet0/21

   switchport mode access

   !

   interface FastEthernet0/22

   switchport mode access

   !

   interface FastEthernet0/23

   switchport mode access

   !

   interface FastEthernet0/24

   switchport mode access

   !

   interface GigabitEthernet0/1

   switchport mode trunk

   !

   interface GigabitEthernet0/2

   switchport mode trunk

   !

   interface Vlan1

   ip address 172.25.161.22 255.255.255.0

   no ip route-cache

   !

   ip default-gateway 172.25.161.16

   ip http server

   !

   line con 0


   line vty 0 4

   password Cisco!

   login

   line vty 5 15

   login

   !

   !

   end

   几个常用的查看命令:

   show running-config                     查看当前配置

   show vtp status                         查看当前vtp状态

   show cdp nei                         查看当前邻居属性

   show vlan                               查看vlan 信息

   删除配置信息的命令,用于不需要旧的配置,希望全部清空信息,重新配置

   write erase                             删除所有配置信息(小心!)

关键词标签:CISCO,交换机

相关阅读

文章评论
发表评论

热门文章 网捷(Foundry)网络公司交换机的命令网捷(Foundry)网络公司交换机的命令IPV4 静态路由 IPV4 Static RouteIPV4 静态路由 IPV4 Static RouteQoS中的限速QoS中的限速路由交换操作系统备份与升级路由交换操作系统备份与升级

相关软件

人气排行 cisco3560三层交换机vlan间路由配置实例使用Cisco Packet Tracer之图解PDUs的使用如何清除交换机配置?网捷(Foundry)网络公司交换机的命令使用Cisco Packer Trace之三层交换机+路由器共享上网清除cisco交换机配置CISCO交换机实现IP地址与MAC地址绑定Cisco access-list 访问控制列表配置全解